And the scooter is dead for a third time now...I’m running out of things to replace.

If you’ve not been following my CF Moto saga, here’s a recap:

First Revival

Acquired in November from a fellow Gambler 500 team member. I replaced the battery, the carburetor, and learned the starter solenoid was installed backwards by a previous owner. It sat for roughly two years without running and I made a gamble that I can make the old fuel burn again. While I was successful in that, I made two critical errors:

1. I didn’t replace the fuel filter.

2. I rode it every day for a month, not really ever allowing it to get to running temperatures.

Despite that, the scooter was good for 75mph, impressive acceleration, and it all around it ran absolutely perfectly. I felt I had myself a good score and with actual fresh fuel I’d probably even break 80mph. I proceeded to daily it for a month, taking it everywhere.

I then tried to take it on a 200 mi ride and the engine sputtered to a stop while I was going 60mph. The stall was so bad that it temporarily locked the rear tyre, skidding me to a stop. I was able to get it going again and nursed it back home. When I got back home, it wouldn’t start again.

It did start the next morning, but as a test, I let it run for 5 minutes then shut it off. Like the night before, it wouldn’t start. I quickly learned that the engine just wouldn’t start at all unless it was ice cold.

Advertisement

Fixing my original mistake

I made sure I ran all the bad fuel out of the tank and made sure the tank wasn’t rusty. Then I filled it with good fuel.

I then replaced all the fuel lines, the fuel filter, and the carburetor. I then installed a pod filter. I also closed off the crankcase vent to the airbox. Instead, the crank vents out into the outside. The original problem with not being able to start after getting hot remained, but at least I was no longer fouling my air filter and carb with particulate matter (air filter material) and oil. Top speed was about 40. Figured I would get more speed from restricting the pod filter, but first I really wanted to address the problem with not being able to restart with a warm engine.

Advertisement

Take three

I decided to replace basically everything else I didn’t touch. I took the panels off and replaced the air filter so I can ditch the pod filter and go back to the factory setup (I still have the crank venting to the outside, though) and not have to jet the carb. Then I replaced any old vacuum lines that remained. All this work resulted in no change. It does cold starts well, but introduce any heat and it’s dead. The engine tries to fire, but it just won’t.

Advertisement

You can get it to start on starting fluid, and then it will go on to run like it’s misfiring and it’ll die as soon as you stop moving...then fail to start again.

Only thing I haven’t replaced is the spark plug (because the bloody thing has a spark plug that requires a bigger socket than the one I have for my smarts), but I fear it’ll be a waste of time.

Is there anything else I’m missing or do you think the spark plug will be my magic bullet?

Advertisement

This was supposed to be an easy project, but it certainly has taught me a lot about motorcycle/scooter repair! If the spark plug doesn’t fix it I’ll probably get rid of it. I’m just not sure how much I would be able to trust it at that point..I really don’t want to do that. When this thing was running well it was good for a comfortable 75mph and it was awesomely agile, not just for a scooter, but for a long motorcycle, period. I love this thing, but if I can’t trust it to get me more than a mile down the road it has to go.

For a TL;DR - here’s everything I replaced:

- Battery
- Fuel Lines
- Vacuum Lines
- Carburetor (built in electric choke)(2 times)
- Air Filter
- Fuel Filter
- Oil
- Fuel

Advertisement

Only thing I can think to replace now is little sparky..