man, talk about bloat. and can someone tell Mathworks about the concept of cumulative updates? You’d think that if you have a program built against the 9.1 runtime, installing the latest (9.5) would be sufficient. But noooooo, you have to have exactly the runtime version matching the version of MATLAB used to write the program.  So yeah, I have 9.1, 9.2, 9.4, and 9.5 installed on my workstation, and any compiled MATLAB program takes an eternity to start.